New database creation fails in all regions
Incident Report for DataStax Astra
Resolved
This incident has been resolved.
Posted Jan 26, 2023 - 07:03 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 26, 2023 - 06:56 PST
Investigating
We are currently investigating this issue.
Posted Jan 26, 2023 - 06:22 PST
This incident affected: Astra (Astra Portal).