Authenication problems logging into Astra
Incident Report for DataStax Astra
Resolved
This incident has been resolved.
Posted Jun 16, 2021 - 19:48 PDT
Monitoring
We are starting to observe services recovering. We will continue to monitor and update further
Posted Jun 16, 2021 - 19:25 PDT
Update
We are continuing to work with our vendor. They have started to see some recovery for the connectivity issues they identified and are continuing to work towards mitigation. We'll continue to monitor and provide another update in 30 minutes
Posted Jun 16, 2021 - 19:19 PDT
Update
We are continuing to work with our vendor. They have identified the issue and are actively trying to resolve the issue. We'll provide another update in 30 minutes
Posted Jun 16, 2021 - 18:34 PDT
Update
We are continuing to work with our vendor. They have identified the issue and are actively trying to resolve the issue. We'll provide another update in 30 minutes
Posted Jun 16, 2021 - 18:08 PDT
Update
We are continuing to work with our vendor and we'll provide another update in 30 minutes
Posted Jun 16, 2021 - 17:29 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 16, 2021 - 16:58 PDT
Update
We have isolated the issue to our control plane. All running DBs are not impacted. We're working with our cloud vendor to restore control plane services.
Posted Jun 16, 2021 - 16:47 PDT
Investigating
We are currently investigating this issue.
Posted Jun 16, 2021 - 16:39 PDT
This incident affected: Astra (Astra Portal, Astra Classic DB, Astra Serverless DB, Astra Streaming).