Astra accessibility issues in multiple Azure regions
Incident Report for DataStax Astra
Resolved
This incident has been resolved.
Posted Jan 25, 2023 - 03:00 PST
Update
The Azure network incident continues. Please continue to follow the Azure status page.
We have not observed any issue with Astra databases or the data in them, they are just inaccessible in some locations. Astra customers may or may not be able to access their databases and diagnostics. This varies over time, and on geographic location of the user trying to connect.
Astra Streaming in Azure AU East has been disabled temporarily while we wait for network connectivity to be restored.
Posted Jan 25, 2023 - 01:32 PST
Identified
We were alerted on health check failures on multiple Astra DB instances hosted in Azure regions. There appears to be an ongoing incident at Azure. You can follow https://status.azure.com/en-us/status for direct updates. For now, we are trying to see if there is anything we can do on our end to mitigate the issue.
Posted Jan 25, 2023 - 00:06 PST
This incident affected: Azure (Azure US West, Azure US East, Azure EU West, Azure AU East).