Astra Serverless in GCP Asia South 1 is having issues
Incident Report for DataStax Astra
Resolved
We have updated the Kube-DNS to have more capacity and the system is back to normal
Posted Dec 06, 2022 - 18:32 PST
Update
Kube-DNS from GCP is crashing, we continue to investigate with GCP
Posted Dec 06, 2022 - 17:37 PST
Investigating
We are currently investigating this issue.
Posted Dec 06, 2022 - 15:48 PST
This incident affected: Astra (Astra Serverless DB).