DevOps API Issues on Astra DB

Incident Report for DataStax Astra

Resolved

This incident has been resolved.
Posted Apr 07, 2026 - 20:28 UTC

Monitoring

Issue is remediated and we are monitoring for any further issues before marking resolved.
Posted Apr 07, 2026 - 18:28 UTC

Identified

The issue has been identified and we're working on remediation.
Posted Apr 07, 2026 - 18:12 UTC

Investigating

We are currently experiencing an issue with the DevOps APIs on Astra DB. Our team is actively working on a fix, and we will provide updates as we make progress.
Posted Apr 07, 2026 - 17:29 UTC
This incident affected: Astra (Astra Serverless DB).