Elevated error rates on Azure US East2

Incident Report for DataStax Astra

Resolved

The incident is resolved as of 16:40 PST
Posted Jul 21, 2021 - 23:51 UTC

Monitoring

We are observing error rates drop to ambient levels.
Posted Jul 21, 2021 - 23:43 UTC

Update

We are continuing to work on a fix for this issue.
Posted Jul 21, 2021 - 23:40 UTC

Update

We are continuing to work on a fix for this issue.
Posted Jul 21, 2021 - 23:37 UTC

Identified

The issue has been identified. We're in the process of restoring services.
Posted Jul 21, 2021 - 23:35 UTC

Investigating

We are currently investigating this issue.
Posted Jul 21, 2021 - 23:11 UTC
This incident affected: Azure (westus2) and Astra (Astra Serverless DB).