Degraded performance for some of the databases in Azure region US East
Incident Report for DataStax Astra
Resolved
This incident has been resolved.
Posted Oct 22, 2024 - 13:23 UTC
Monitoring
The rollout of a fix is continuing. Performance issues should now be mitigated, and we are actively monitoring the situation.
Posted Oct 22, 2024 - 11:08 UTC
Update
A solution is being implemented, however, the implementation will continue past the documented maintenance window for Azure US East. An update to this issue is expected within the next 2 hours.
Posted Oct 22, 2024 - 09:03 UTC
Identified
The issue has been identified and we are working with the Azure support team to implement a solution.
Posted Oct 21, 2024 - 19:04 UTC
Investigating
We are currently investigating a performance issue in Azure region US East.
Posted Oct 21, 2024 - 10:05 UTC
This incident affected: Azure (eastus2) and Astra (Astra Serverless DB).