Elevated Errors In Astra Serverless DB Creation

Incident Report for DataStax Astra

Resolved

The issue has been resolved.
Posted 9 months ago. Jul 02, 2024 - 00:38 UTC

Investigating

We are currently investigating the issue and working towards resolution.
Posted 9 months ago. Jul 02, 2024 - 00:34 UTC