Delay in Processing Astra requests
Incident Report for DataStax Astra
Resolved
This incident has been resolved.
Posted Jan 18, 2024 - 16:35 PST
Identified
We have identified an issue with Astra that is affecting following operations :

Create / Terminate Database
Add / Remove a Region
Resize Database (Astra Classic)
Park / Unpark Database (Astra Classic)
Enable Third party Metrics

There may be a delay observed in processing these operations. Read / Write operations on the existing databases are not impacted. We have identified a fix and it is being rolled out.
Posted Jan 18, 2024 - 13:53 PST
This incident affected: Astra (Astra Classic DB, Astra Serverless DB).