Elevated error rates launching new Serverless clusters
Incident Report for DataStax Astra
Resolved
We haven't observed any recurrence and now deem this incident resolved.
Posted Jul 28, 2021 - 13:53 PDT
Monitoring
We see error rates return to ambient levels.
Posted Jul 28, 2021 - 08:45 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 28, 2021 - 08:34 PDT
Investigating
We are currently investigating this issue.
Posted Jul 28, 2021 - 08:30 PDT
This incident affected: Astra (Astra Portal, Astra Serverless DB).