Observability metrics partially unavailable
Incident Report for DataStax Astra
Resolved
This incident has been resolved.
Posted Aug 29, 2023 - 04:59 PDT
Monitoring
The fix has been deployed, observability is fully restored and we are actively monitoring.
Posted Aug 29, 2023 - 03:40 PDT
Update
We have identified a fix for the issue, and are deploying to all clusters.
Posted Aug 29, 2023 - 02:50 PDT
Identified
We have identified an issue with observability metrics availability and are working to resolve this issue. Some observability metrics are not currently available for inspection by affected customers.
Posted Aug 29, 2023 - 02:30 PDT
This incident affected: Astra (Astra Serverless DB).