Astra portal loading slowly upon login
Incident Report for DataStax Astra
Resolved
This incident has been resolved.
Posted Feb 22, 2024 - 18:34 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 22, 2024 - 18:29 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 22, 2024 - 18:28 PST
Investigating
We are investigating a performance issue with the Astra Portal. Users may notice slowness during login or occasional timeout. There is no impact to the connectivity to the databases or the performance of the databases.
Posted Feb 22, 2024 - 17:55 PST
This incident affected: Astra (Astra Portal).