Inaccurate reporting of database metrics on Astra Portal and Third Party Metrics
Incident Report for DataStax Astra
Resolved
The issue has been resolved. All services operational.
Posted Nov 02, 2023 - 21:10 PDT
Monitoring
Fix applied and all regions have recovered. We are monitoring AWS US West 2.
Posted Nov 02, 2023 - 19:39 PDT
Identified
We have identified an issue with reporting related to database metrics and are working towards a resolution. It should be noted that the actual services are not affected, it is only a reporting issue. This issue started at 18:30 UTC, Nov 2nd 2023.
Posted Nov 02, 2023 - 15:04 PDT
This incident affected: Astra (Astra Portal).