Database creation errors

Incident Report for DataStax Astra

Resolved

Database creation issues have been resolved.
Posted Nov 12, 2025 - 05:57 UTC

Monitoring

We have identified and resolved the issue that was preventing new database creations from completing successfully. We will continue monitoring creation workflows.
Posted Nov 12, 2025 - 05:42 UTC

Investigating

We are currently investigating errors affecting the creation and initialization of new databases. Our team is actively working to identify the cause and will provide an update as soon as more information is available.
Posted Nov 12, 2025 - 05:13 UTC
This incident affected: Astra (Astra Serverless DB).