Elevated latency on us-east-1
Incident Report for DataStax Astra
Resolved
This incident has been resolved.
Posted May 18, 2024 - 21:35 PDT
Monitoring
Some customers may have experienced latency on the us-east-1 cluster. Latency issues are no longer being observed, and we continue to monitor the issue.
Posted May 18, 2024 - 21:09 PDT
This incident affected: AWS (AWS ec2-us-east-1).