Database Creation/Expansion Failures

Incident Report for DataStax Astra

Resolved

This incident has been resolved.
Posted Oct 14, 2025 - 23:29 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 14, 2025 - 22:20 UTC

Investigating

We are currently investigating an issue with workflow failures. The following workflows are impacted in all clouds and regions:
Astra Classic - Database Creation/Expansion/Termination/Park
Astra Serverless - Database Creation/Termination/Hibernation/Adding regions

Traffic to your existing databases is not impacted.
Posted Oct 14, 2025 - 19:51 UTC
This incident affected: Astra (Astra Classic DB, Astra Serverless DB).