Elevated error rates with DNS resolution while connecting to AWS Regions
Incident Report for DataStax Astra
Resolved
The issue has been isolated and is resolved
Posted Jun 21, 2022 - 14:35 PDT
Investigating
We are currently investigating this issue.
Posted Jun 21, 2022 - 13:49 PDT
This incident affected: AWS (AWS ec2-us-east-2, AWS ec2-us-west-2, AWS ec2-us-west-1, AWS ec2-sa-east-1, AWS ec2-us-east-1, AWS ec2-eu-west-1, AWS rds-us-east-2) and Astra (Astra Serverless DB).