accounts.datastax.com is not accessible right now

Incident Report for DataStax Astra

Resolved

This incident is resolved, accounts.datastax.com is now reachable
Posted Feb 12, 2024 - 21:24 UTC

Investigating

We are currently investigating the issue, databases are accessible only sign ups and login to admin is impacted
Posted Feb 12, 2024 - 20:58 UTC