Elevated request error rates in AWS eu-west-1 for Astra Serverless

Incident Report for DataStax Astra

Resolved

This incident has been resolved.
Posted May 20, 2025 - 16:42 UTC

Monitoring

We have completed adding additional resources to the region and are monitoring the situation. At this time, all databases should no longer be experiencing impact.
Posted May 20, 2025 - 15:27 UTC

Update

We are continuing to work on a fix for this issue.
Posted May 20, 2025 - 14:19 UTC

Identified

We have identified a recurring issue, and a fix is being implemented.
Posted May 20, 2025 - 13:40 UTC
This incident affected: Astra (Astra Serverless DB) and AWS (AWS eu-west-1).