CQL Console is no longer accessible on all databases

Incident Report for DataStax Astra

Resolved

This incident has been resolved.
Posted Feb 16, 2025 - 18:53 UTC

Identified

We have identified an issue with CQL Console in the Astra Portal. A fix is expected in 72 hours. In the interim, CQL Console is unavailable. Access to the database for applications is not impacted.
Posted Feb 14, 2025 - 21:31 UTC
This incident affected: Astra (Astra Portal).