Outage in AWS ap-southeast-2

Incident Report for DataStax Astra

Resolved

This incident has been resolved.
Posted Jan 20, 2025 - 17:40 UTC

Monitoring

A fix has been implemented, and we are monitoring the results. If an application is still having trouble sending traffic, please restart the application to re-establish the driver connections.
Posted Jan 20, 2025 - 17:32 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Jan 20, 2025 - 17:28 UTC

Investigating

Applications are unable to connect to Astra Serverless databases in AWS south-east-2. We are actively investigating this issue.
Posted Jan 20, 2025 - 16:10 UTC
This incident affected: AWS (ap-southeast-2).