Experience health check issues in AWS Vector databases
Incident Report for DataStax Astra
Resolved
This incident has been resolved.
Posted Mar 25, 2024 - 02:42 PDT
Investigating
We are currently investigating the issue, currently Vector databases in AWS are affected. Traffic normal, but authentication may be impacted.
Posted Mar 25, 2024 - 01:40 PDT
This incident affected: Astra (Astra Serverless DB).