Issues creating databases and keyspaces
Incident Report for DataStax Astra
Resolved
This incident has been resolved.
Posted Jul 20, 2024 - 03:17 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 19, 2024 - 23:43 PDT
Update
We are starting an emergency maintenance in the Canada Central Azure region.
Posted Jul 19, 2024 - 20:33 PDT
Update
The emergency maintenance has been completed in the Australia East Azure region.
Posted Jul 19, 2024 - 20:08 PDT
Update
We are starting an emergency maintenance in the Australia East Azure region.
Posted Jul 19, 2024 - 18:07 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 19, 2024 - 11:39 PDT
Investigating
We are currently investigating an issue creating databases and keyspaces in Azure in Canada Central and Australia East regions. The traffic to existing databases remains unaffected.
Posted Jul 19, 2024 - 09:32 PDT
This incident affected: Azure (Azure AU East, Azure Canada Central).