Astra Serverless in GCP US East 4 is having issues

Incident Report for DataStax Astra

Resolved

This incident is resolved, if you are still seeing issues please reach out through support
Posted Sep 21, 2023 - 20:39 UTC

Update

We are working on recovering the clusters
Posted Sep 21, 2023 - 20:03 UTC

Update

2 out of the 3 Kubernetes clusters in this region are having issues and are down
We are investigating and working on recovery
Posted Sep 21, 2023 - 19:34 UTC

Investigating

We are currently investigating this issue.
Posted Sep 21, 2023 - 19:32 UTC