Database creation failing

Incident Report for DataStax Astra

Resolved

This incident has been resolved.
Posted Mar 05, 2025 - 17:41 UTC

Monitoring

A fix has been implemented. All database creation should now be working again. We are continuing to monitor at this time.
Posted Mar 05, 2025 - 17:04 UTC

Identified

We are currently investigating an issue where database creation is failing across all clouds and regions. There is no impact on existing databases or traffic to the databases.
Posted Mar 05, 2025 - 16:51 UTC
This incident affected: Astra (Astra Classic DB, Astra Serverless DB).