Degraded performance and intermittent errors affecting certain databases in the AWS US East1 region.

Incident Report for DataStax Astra

Resolved

This incident has been resolved.
Posted Feb 06, 2025 - 03:24 UTC

Monitoring

The system has recovered, and we are actively monitoring to ensure continued stability and performance.
Posted Feb 06, 2025 - 03:12 UTC

Investigating

Between February 6, 2025, 02:35:30 UTC and 02:49:30 UTC, some databases in the AWS US East region experienced degraded performance and intermittent errors. The issue has since been mitigated, and databases are now operating normally. We are continuing to investigate the root cause and monitor system stability.
Posted Feb 06, 2025 - 03:11 UTC
This incident affected: Astra (Astra Serverless DB) and AWS (AWS us-east-1).