Failures after creating a database

Incident Report for DataStax Astra

Resolved

This incident has been resolved.
Posted Feb 06, 2025 - 17:13 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Feb 06, 2025 - 17:11 UTC

Investigating

Newly created databases are experiencing failures. We are currently investigating. This only impacts new databases and not existing databases.
Posted Feb 06, 2025 - 13:45 UTC
This incident affected: Astra (Astra Serverless DB).