multiple serverless database creation issue

Incident Report for DataStax Astra

Resolved

This incident has been resolved.
Posted Apr 16, 2026 - 05:35 UTC

Investigating

The customer cannot create a DB in the failing region
Posted Apr 16, 2026 - 04:30 UTC
This incident affected: AWS (AWS us-east-2).