Intermittent Issues Loading Astra Serverless Database Health Dashboard

Incident Report for DataStax Astra

Resolved

The incident has been resolved. If you are encountering issues with your metrics, please reach out to our support team!
Posted Feb 22, 2024 - 15:10 UTC

Monitoring

A fix has been implemented and we are monitoring the services.
Posted Feb 22, 2024 - 09:48 UTC

Update

We have initiated the rollout of fixes. We will continue to provide details here.
Posted Feb 22, 2024 - 07:00 UTC

Identified

The health dashboards are slow to load the graphs. We have identified the root cause and in the process of the resolving the issue. There is no impact on the database operations or performance.
Posted Feb 22, 2024 - 05:08 UTC
This incident affected: Astra (Astra Serverless DB).