Serverless databases are unable to be created or resumed

Incident Report for DataStax Astra

Resolved

This incident has been resolved.
Posted Aug 08, 2025 - 20:38 UTC

Update

The issue with databases resuming has been resolved, but database creation failures are still being worked on at this time.
Posted Aug 08, 2025 - 19:51 UTC

Identified

We have determined that AWS, GCP, and Azure are impacted. We have identified the issue and are working on a fix.
Posted Aug 08, 2025 - 18:03 UTC

Investigating

We are currently investigating an issue in AWS that is impacting the creation of new Astra DB Serverless databases and the resumption of hibernated databases.

This does not impact any existing database traffic.
Posted Aug 08, 2025 - 14:55 UTC
This incident affected: Astra (Astra Serverless DB).