Astra Portal SSO authentication is not working

Incident Report for DataStax Astra

Resolved

This incident has been resolved.
Posted Dec 18, 2024 - 18:25 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Dec 18, 2024 - 17:57 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Dec 18, 2024 - 17:56 UTC

Investigating

We are currently investigating this issue.
Posted Dec 18, 2024 - 17:42 UTC
This incident affected: Astra (Astra Portal).