Vector CQL Console currently unavailable
Incident Report for DataStax Astra
Resolved
This incident has been resolved.
Posted Feb 14, 2024 - 07:35 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 14, 2024 - 06:54 PST
Identified
An issue has been identified as a possible underlying cause. Measures are underway to resolve the issue.
Posted Feb 14, 2024 - 05:44 PST
Investigating
We are currently aware of an issue accessing the CQL console on Astra Vector Databases from the UI, and we are actively investigating a root cause.
At this time, the standalone CQL shell appears to be unaffected.
Posted Feb 14, 2024 - 05:00 PST
This incident affected: AWS (AWS ec2-us-east-2, AWS ec2-us-west-2, AWS ec2-us-west-1, AWS ec2-sa-east-1, AWS ec2-us-east-1, AWS ec2-eu-west-1, AWS rds-us-east-2), GCP (Google Cloud Platform Identity & Security, Google Cloud Platform Google Stackdriver, Google Cloud Platform Identity & Access Management, Google Cloud Platform Google Cloud DNS, Google Cloud Platform Google Cloud Storage, Google Cloud Platform Google Kubernetes Engine, Google Cloud Platform Google Cloud Networking), Azure (Azure US West, Azure US East, Azure EU West, Azure AU East), and Astra (Astra Serverless DB).