Incident - Azure eastus2
Incident Report for DataStax Astra
Resolved
This incident has been resolved.
Posted Oct 23, 2024 - 17:36 UTC
Monitoring
A fix is being implemented and we're continuing to monitor. No end-user impact is expected.
Posted Oct 23, 2024 - 13:25 UTC
Update
We are continuing to work on a fix for this issue.
Posted Oct 23, 2024 - 04:19 UTC
Identified
Intermittent issues creating new non-vector serverless Databases on Azure US East 2. Root cause has been identified and being worked on
Posted Oct 23, 2024 - 04:19 UTC
This incident affected: Azure (eastus2).