Elevated error rate provisioning new serverless clusters
Incident Report for DataStax Astra
Resolved
This incident has been resolved.
Posted Jan 15, 2021 - 15:17 PST
Update
We are continuing to monitor for any further issues.
Posted Jan 15, 2021 - 15:01 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 15, 2021 - 15:01 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 15, 2021 - 14:25 PST
Update
We are continuing to investigate this issue.
Posted Jan 15, 2021 - 14:23 PST
Investigating
We are currently investigating this issue.
Posted Jan 15, 2021 - 14:21 PST
This incident affected: Astra (Astra Portal).