Astra Classic Database Creation Issue
Incident Report for DataStax Astra
Resolved
This incident has been resolved.
Posted Feb 06, 2024 - 22:42 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 06, 2024 - 12:24 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 05, 2024 - 16:27 PST
Investigating
We are currently experiencing an issue affecting classic database creation across all regions and cloud providers. Our team has identified the cause and is actively working on implementing a solution.

Thank you for your patience and understanding as we diligently strive to reinstate the creation of classic databases.

If you have any concerns or require assistance, please reach out to our support team.
Posted Feb 05, 2024 - 16:26 PST
This incident affected: Astra (Astra Classic DB).