Database Performance Degradation for GCP us-east1 Region
Incident Report for DataStax Astra
Resolved
The issue issue resolved; it occurred from 2024-10-17 at 19:15 to 20:51.
Posted Oct 17, 2024 - 14:13 PDT
Monitoring
At this time issue should be resolved.
Posted Oct 17, 2024 - 14:07 PDT
Investigating
Degraded performance was observed in our GCP us-east1 region, affecting serverless vector database access for some database users and potentially causing timeouts.
Posted Oct 17, 2024 - 13:36 PDT
This incident affected: Astra (Astra Serverless DB).