Multiple Regions with Vector Databases are having issues accessing data using Data_API

Incident Report for DataStax Astra

Resolved

The issue has been resolved and we are able to access data again using the Data_API
Posted 1 year ago. Feb 15, 2024 - 02:15 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted 1 year ago. Feb 14, 2024 - 23:07 UTC

Update

We are continuing to investigate the issue with Vector Databases having issues accessing data using the Data_API. The Region affected are as follows:
AWS:
* eu-west-1
* us-east-1
* us-east-2
Azure:
* Centralindia
* westus3
GCP:
* us-east1
Posted 1 year ago. Feb 14, 2024 - 22:15 UTC

Update

Following regions for Vector may be affected
aws eu-west-1
aws us-east-1
azure centralindia
aws us-east-2
azure westus3
gcp us-east1
Posted 1 year ago. Feb 14, 2024 - 22:11 UTC

Investigating

We are currently investigating this issue.
Posted 1 year ago. Feb 14, 2024 - 21:58 UTC