Issues Creating New Databases on AWS

Incident Report for DataStax Astra

Resolved

This incident has been resolved.
Posted Oct 20, 2024 - 21:17 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 20, 2024 - 18:16 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Oct 20, 2024 - 16:18 UTC

Investigating

We have identified a sporadic issue affecting the creation of new databases on AWS. Our team is working on a resolution, and we will provide updates as progress is made.
Posted Oct 20, 2024 - 16:00 UTC
This incident affected: Astra (Astra Serverless DB).