Astra Databases – Creation and Resumption Issues

Incident Report for DataStax Astra

Resolved

This issue has been resolved.
Posted Aug 09, 2025 - 02:29 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Aug 09, 2025 - 01:46 UTC

Investigating

We are currently investigating an issue with Astra that is impacting the creation of new Astra DB Serverless and Classic databases and the resumption of hibernated Serverless databases.
Posted Aug 09, 2025 - 01:46 UTC
This incident affected: Astra (Astra Classic DB, Astra Serverless DB).