health check issues in GCP us-east-1

Incident Report for DataStax Astra

Resolved

This incident has been resolved.
Posted Mar 22, 2024 - 15:26 UTC

Update

We are continuing to investigate this issue.
Posted Mar 22, 2024 - 15:25 UTC

Investigating

At this time Vector databases are impacted.
Posted Mar 22, 2024 - 12:19 UTC
This incident affected: Astra (Astra Serverless DB).