Intermittent issue creating database

Incident Report for DataStax Astra

Resolved

This incident has been resolved.
Posted May 23, 2024 - 22:43 UTC

Update

We are continuing to investigate this issue.
Posted May 23, 2024 - 22:43 UTC

Investigating

We are seeing intermittent issues creating new database. Connectivity to existing database should not be impacted.
Posted May 23, 2024 - 21:49 UTC
This incident affected: Astra (Astra Portal).