Intermittent issues creating databases

Incident Report for DataStax Astra

Resolved

This incident has been resolved. If any databases failed to be created during this window, please retry the creation workflow.
Posted Jun 12, 2024 - 10:15 UTC

Investigating

We are seeing intermittent issues creating new databases. Connectivity and interactions with existing databases are not impacted.
Posted Jun 12, 2024 - 09:30 UTC
This incident affected: Astra (Astra Portal).