EU Central1 Region in AWS is Down
Incident Report for DataStax Astra
Resolved
This incident has been resolved.
Posted Oct 24, 2024 - 15:53 UTC
Update
We are continuing to monitor for any further issues.
Posted Oct 24, 2024 - 11:44 UTC
Update
There are some databases still having issues and we are working on resolving the issues
Posted Oct 24, 2024 - 11:26 UTC
Update
We are continuing to monitor for any further issues.
Posted Oct 24, 2024 - 11:13 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 24, 2024 - 11:12 UTC
Update
System is on the way to recovery most databases have recovered and we continue to recover the remaining databases
Posted Oct 24, 2024 - 10:54 UTC
Update
We are continuing to fix the issue and system has started to recover
Posted Oct 24, 2024 - 10:24 UTC
Identified
The issue is identified and a fix is being implement. We will provide an update for resolution projection in next 10 minutes
Posted Oct 24, 2024 - 10:05 UTC
Investigating
We are currently investigating this issue.
Posted Oct 24, 2024 - 09:43 UTC
This incident affected: Astra (Astra Serverless DB).