Astra Portal incorrectly shows Unknown status for databases
Incident Report for DataStax Astra
Resolved
We have resolved this issue. All database now show the correct status.
Posted Dec 20, 2023 - 15:26 PST
Update
We have identified the issue and now working on restoring status to the correct status for all existing databases.
Posted Dec 20, 2023 - 13:32 PST
Identified
All active databases are operational and there is no impact to customer's applications. Astra Portal erroneously shows status as Unknown. As a result Astra Portal users are not able to see metrics and run CQL console.
Posted Dec 20, 2023 - 13:27 PST
This incident affected: Astra (Astra Portal).