Newly created databases are experiencing token issues in select regions (us-east1, us-east2)

Incident Report for DataStax Astra

Resolved

This incident has been resolved.
Posted Aug 11, 2025 - 01:46 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 11, 2025 - 01:45 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Aug 11, 2025 - 00:39 UTC

Investigating

We’re investigating a permissions issue in select regions that is preventing new tokens from working for newly created databases. Existing databases are not impacted.
Posted Aug 11, 2025 - 00:32 UTC
This incident affected: Astra (Astra Serverless DB).