AWS us-east-2 New vector database creation is failing
Incident Report for DataStax Astra
Resolved
This incident has been resolved.
Posted Dec 17, 2024 - 20:29 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 17, 2024 - 18:33 UTC
Investigating
We are currently investigating the issue, but no operations on existing databases are impacted.
Posted Dec 17, 2024 - 18:32 UTC
This incident affected: AWS (AWS us-east-2).